В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Дана матрица а(nxn). написать программу нахождения максимального элемента матрицы. решите ! паскаль.

Показать ответ
Ответ:
Roma1971
Roma1971
16.08.2020 20:14
Program n1;
const n=5;
var a: array[1..n,1..n] of integer;
i,max,j: integer;
begin
randomize;
for i:=1 to n do begin
for j:=1 to n do begin
a[i,j]:=random(100);
write(a[i,j],' ');
end;
writeln;
end;
max:=a[1,1];
for i:=1 to n do for j:=1 to n do if a[i,j]>max then max:=a[i,j];
write('max=',max);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота