В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
ukrainahfy
ukrainahfy
11.10.2022 03:21 •  Информатика

Дана функция f(x)=sin^2x.составить программу для вычисления функций на отрезке от а до b с шагом h.

Показать ответ
Ответ:
1830583
1830583
01.10.2020 11:54
Program task;

var i,a,b,h:longint;
begin
writeln('a?');
readln(a);
writeln('b?');
readln(b);
writeln('h?');
readln(h);
i:=a;
while (i<=b) do begin
writeln(sin(i)*sin(i));
i+=h;
end;
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота