В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Камелек
Камелек
06.12.2022 19:35 •  Информатика

Дан вектор {z}, i = 1, …, 50. Составьте программу ввода значений и вычисления длины этого вектора по следующей формуле:

Показать ответ
Ответ:
mixon2
mixon2
13.12.2021 22:50
Средства массовой информации играют очень важную роль в нашей жизни. Они информируют людей о различных событиях, которые происходят или могут произойти. Они также развлекают людей и сделать их жизнь лучше. Но самое главное, что газеты, радио и телевидение приносят людям, — это информация. В наши дни очень важно получать полную и точную информацию. Те телевизионные программы, радиопередачи и газеты, которые обеспечивают надежной информацией, всегда популярны. Сенсационные события, такие как преступления, природные катастрофы или необычные происшествия, всегда очень интересны. Вот почему многие газеты и телевизионные программы рассказывают о них наряду с серьезной информацией. Обычно ежедневные средства массовой информации рассказывают о международных, государственных или местных новостях. В них также освещаются такие темы, как здравоохранение, искусство и другие. Во многих газетах есть статьи, где даются разные советы, аннотации книг, комиксы, кроссворды и так далее. В большинстве из них есть различные картинки, фотографии, иллюстрации. Средства массовой информации также привлекают внимание общественности к самым насущным проблемам в обществе. Это могут быть проблемы здравоохранения, образования, транспорта или даже коррупции в правительстве. Много внимания уделяется средствами массовой информации рекламе. Она людям сориентироваться в разнообразии фирм и магазинов, которые предлагают свои товары и услуги. В целом средства массовой информации нам сформировать наше мнение по различным событиям, обеспечивают нас информацией о том, что происходит в обществе, а также являются средством развлечения
0,0(0 оценок)
Ответ:
SweetCandy23228
SweetCandy23228
27.11.2022 16:01
// PascalABC.NET 3.1, сборка 1214 от 09.04.2016
begin
  Write(Range(300,400,2).Sum)
end.

Результат выполнения программы:
17850

// PascalABC.NET 3.1, сборка 1214 от 09.04.2016
begin
  Range(104,999,8).Print
end.

Результат выполнения программы:
104 112 120 128 136 144 152 160 168 176 184 192 200 208 216 224 232 240 248 256 264 272 280 288 296 304 312 320 328 336 344 352 360 368 376 384 392 400 408 416 424 432 440 448 456 464 472 480 488 496 504 512 520 528 536 544 552 560 568 576 584 592 600 608 616 624 632 640 648 656 664 672 680 688 696 704 712 720 728 736 744 752 760 768 776 784 792 800 808 816 824 832 840 848 856 864 872 880 888 896 904 912 920 928 936 944 952 960 968 976 984 992
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота