В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
verakras
verakras
15.02.2020 06:47 •  Информатика

Дан одномерный массив на 30 элементов. найдите минимальную температуру второй декады месяца.

Показать ответ
Ответ:
Даник21
Даник21
02.10.2020 05:05
Вторая декада означает что надо найти минимальную температуру с 11 по 20 число.
Программа будет работать только с заполненным массивом, это только алгоритм нахождения
var 
a: array [1..30] of integer; 
min,i: integer;
begin
min:= a[11]; 
for i := 11 to 20 do   
if a[i] < min then min := a[i]; 
writeln(min);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота