В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
DariyaKnyazeva
DariyaKnyazeva
17.04.2021 09:51 •  Информатика

Дан одномерный массив m,размерностью 30.элементы массива-это целые числа из промежутка[1; 1000].напишите программу,вычисляющую количество элементов массива,меньших 100

Показать ответ
Ответ:
zhansaya12
zhansaya12
09.10.2020 19:24

import random

m=[]

b=0

for a in range(30):

   m.append(random.randint(1,1000))

for a in range(len(m)):

   if m[a]<100:

       b+=1

print(b)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота