В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Жибек20041
Жибек20041
27.01.2021 07:01 •  Информатика

Дан одномерный массив из 10 элементов. элементы массива лежат в диапазоне от -20 до 20 и обозначают температуру первой декады (10 дней) марта. определите номера дней, когда температура опускалась ниже -10. напишите программу, которая позволяет найти и вывести номера дней, когда температура опускалась ниже -10.

Показать ответ
Ответ:
андрей2076
андрей2076
03.07.2020 17:19
CONST N=10;
VAR A:ARRAY[1..N] OF INTEGER;
I:INTEGER;
BEGIN 
FOR I:=1 TO N DO BEGIN
READ(A[I]);
IF A[I]< -10 THEN WRITE(I);
END;
END.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота