В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
BroKeNxHeArT
BroKeNxHeArT
01.05.2021 18:00 •  Информатика

Дан массив с размерностью n элементов. составьте программу и блок-схему, которая находит максимальный элемент кратных 4 и не кратных 8.​

Показать ответ
Ответ:
semabulov
semabulov
06.11.2020 22:13

Пользоваться кистью просто — выберите в окне инструментов «Кисть», наведите курсор на холст и, нажав левую кнопку мышки, перемещайте курсор. При использовании стиля «Сплошной цвет», используется только основной цвет. При использовании других стилей используется оба (основной и вторичный). Рисование с нажатой правой кнопки мышки, приводит к тому, что первичный и вторичный цвета меняются местами.

Пункт меню "Открыть" позволяет открыть сохраненный или имеющийся файл рисунка. Открытый в Paint.NET рисунок будет отображаться в списке "Недавние файлы". Принцип действия пункта меню "Открыть" в Paint.NET не отличается от принципа работы этого пункта меню в других программах для редактирования документов.

0,0(0 оценок)
Ответ:
Антонио789176
Антонио789176
07.08.2021 19:54

# --- 1

text = "Тут должен быть текст, но про а не забывай, хотя это не важно"

o,a = 0,0

for i in text:

  if i == "о":

     o += 1

  elif i == "а":

     a += 1

if a > o:

  print("букв а больше")

else:

  print("букв о больше", o)

# --- 2

text = "тут тоже текст, запятая"

for i in range(len(text)):

  if text[i] == ",":

     print("есть запятая")

     break

  elif i == len(text):

     print("нет запятой")

     

# --- 3

text = "Тут тоже текст надо придумать"

for i in text:

  if i == "н":

     print("н раньше")

     break

  elif i == "к":

     print("к раньше")

     break

# --- 4

text = "Тут 1тоже куда нибудь например цифру поставь"

for i in range(len(text)):

  if text[i].isspace():

     try:

        float(text[i+1])

        print("Есть")

        break

     except:

        pass

  elif i+1 == len(text):

     print("net")

# --- 5

text = "тут цифры тип 1 2 и т.д, но запятые тоже"

n = 0

z = 0

for i in text:

  if i.isdigit():

     n += 1

  elif i == ",":

     z += 1

if n > z:

  print("ццифр больше")

elif n < z:

  print("запятых больше")

else:

  print("==")

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота