В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
oksanapolio
oksanapolio
30.04.2021 01:25 •  Информатика

Дан массив размерностью 7х6 из целых чисел. Напишите программу вычисления среднего арифметического элементов массива среди, двузначных чисел, у которых последняя цифра четная.(Паскаль)

Показать ответ
Ответ:
Annaanna2002
Annaanna2002
29.04.2023 06:32

Текстовый редактор Microsoft Word предназначен для набора текста с клавиатуры, а также редактирования, копирования, создания таблиц, одним словом для того, чтобы созданный Вами документ выглядел максимально привлекательно, стильно и информативно. С вы можете составить такие документы как:

оформить курсовую или дипломную работу;

составить резюме кандидата на должность;

напечатать заявление о приеме на работу;

подготовить многомиллионный договор на поставку товара;

сочинить и отредактировать для печати целый роман.

Другими словами, текстовый редактор Microsoft Word, будет полезен абсолютно любому пользователю компьютера, который так или иначе связан с текстовыми документами.

0,0(0 оценок)
Ответ:
sulti1675gmailcom
sulti1675gmailcom
07.02.2023 23:11
Вот на С++:

#include <iostream>
#include <sstream>
#include <fstream>
#include <string>
#include <vector>
#include <deque>
#include <queue>
#include <stack>
#include <set>
#include <map>
#include <algorithm>
#include <functional>
#include <cstring>
#include <utility>
#include <bitset>
#include <cmath>
#include <cstdlib>
#include <ctime>
#include <cstdio>
#include <climits>typedef unsigned long long ulol;
typedef long double ld;
typedef long long lol;
typedef long int  li;#define mp          make_pair
#define F           first
#define S           second
#define sqr(a)      ( (a) * (a) )
#define pb          push_back
#define INF         999999999
#define ret(a)      cout << endl; system("pause"); return(a)
//#define ret(a)      return(a)using namespace std;int main()
{
    ld x;
    cin >> x;
    x = ( 8 / sqrt( x ) ) + sqrt(x);
    cout << x;
    ret(0);
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота