Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
katherinepierce1864
18.08.2022 22:55 •
Информатика
Дан массив а(40). упорядочить элементы массива по убыванию. погите написать программу желательно на паскаль abc
Показать ответ
Ответ:
anma2
10.07.2020 11:13
Program asd;
const A=40;
var mas:array [1..A]of integer;
n,i,j,k,x:integer;
begin
writeln('Исходный массив:');
for i:=1 to A do
writeln(i);
n:=1;
writeln('Отсортированный массив:');
while i>n do
for i:=A downto n do
writeln(i);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
denis200518
13.10.2022 21:18
Деректер қоры деген не?...
Ddf001
11.02.2023 11:23
За 1,5 минуты по каналу связи передано 1800 байт информации. Чему равна пропускная канала связи. ответ определите в бит\сек 100 90 20 160...
вівиvi
24.01.2021 14:36
Разработать программу, которая вычисляет одну из функций в указанной точке написать программы в c# 2 и 3...
Deni11111111
09.01.2023 04:31
Сделай нормализованную экспоненциальную запись числа Дано число: 1,407E−3. Дано число: 1,43E−3 (ответ введи без пробелов.) Нормализованная экспоненциальная запись данного...
Jessicacoen
27.06.2022 12:29
Сообщение, состоящее из 56 символов, записано буквами алфавита, представленного 128 символами. Какое количество информации оно несет?...
sonyakaka332
08.06.2023 15:33
10. Скорость передачи данных по сети Wi-Fi равна 5 Мбит/с. За сколько секунд удастся передать видеофайл объёмом 25⋅106 байт?...
maksalina2
24.09.2022 13:49
Если в таблице нет ни одной записи, содержит ли она какую-либо информацию? Такой таблицы не может существовать Содержит информацию о структуре базы данных Не содержит информации...
lourln
08.03.2023 01:54
Сколько бит (8, 16, 32) потребуется для представления чисел 255d и -255d? Почему?...
lev0505805
23.03.2021 12:26
Сколько миллионов чисел можно обработать за 1 копейку, если компьютер потребляет 0,2 кВт в час электроэнергии, а 1 кВт стоит 5 рублей?...
HelpmeTT
01.03.2020 08:18
По заданным (пользователь вводит с клавиатуры) координатами точки (x, y) определить принадлежит эта точка заштрихованной области написать программу в c++...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
const A=40;
var mas:array [1..A]of integer;
n,i,j,k,x:integer;
begin
writeln('Исходный массив:');
for i:=1 to A do
writeln(i);
n:=1;
writeln('Отсортированный массив:');
while i>n do
for i:=A downto n do
writeln(i);
end.