Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Лучік12
26.04.2020 05:37 •
Информатика
Дан целочисленный массив в размере 20 элементов. составить программу на паскале. посчитать кол-во элементов кратных трём. b{}
Показать ответ
Ответ:
lora1981
07.07.2020 12:41
Const n=20;
var
a:array [1..n] of integer;
i,k:integer;
begin
k:=0;
for i:=1 to n do begin
readln(a[i]);
if a[i] mod 3=0 then
k:=k+1;
end;
writeln(k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
mariamya
23.05.2020 14:47
Что такое пиктограмма? как её нарисовать?...
yanaboss666
22.01.2021 01:38
10000011(2)+1000011(2); б) 1010010000(2)+1101111011(2); в) 101(2)+1(2)+12 сложить числа...
sladkaiakailinn
23.03.2023 21:42
Аналог var arr: array[ A .. Z ] of integer в питон...
Жилая
10.11.2022 16:24
1.составьте программу вычисления количества трехзначных чисел, которые не кратны 5. 2.составьте программу вычисления двузначных чисел, которые кратны 3....
миханемельянов
27.06.2021 22:13
Решить с 63-60. 64 и 59 уже решил. можете просто ответ написать. я сам все распишу...
Danil244564
02.01.2023 05:51
Люди добрые, . 2 простых вопроса! 4 и 7(5 правильно ли)...
динозавр777
24.12.2021 08:21
Напишите программу, которая в некоторой последовательности целых чисел находит подпоследовательность наименьшей длины, сумма элементов в которой является числом,...
k19745
25.07.2020 15:07
Создать массив объектов. каждый объект должен содержать информацию о магазине: название, адрес, список товаров, цена каждого товара. вывести в каком магазине самый...
Masha04131
13.07.2021 16:59
Напишите программу, которая в последовательности натуральных чисел находит все числа кратные 3 и считает их количество. гарантируется, что в последовательности...
2003kate2003kate2003
05.07.2022 11:02
Чему будет равна переменная «c» после выполнения этой программы: a = 20 b = 3 c = a // b + a...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
a:array [1..n] of integer;
i,k:integer;
begin
k:=0;
for i:=1 to n do begin
readln(a[i]);
if a[i] mod 3=0 then
k:=k+1;
end;
writeln(k);
end.