В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Алина11566
Алина11566
07.01.2022 17:19 •  Информатика

Дан целочисленный массив а[n]. определить, сколько элементов массива а принимает наименьшее значение. написать программу на с++

Показать ответ
Ответ:
twicгр66
twicгр66
09.10.2020 11:44

#include <bits/stdc++.h>

using namespace std;

int main()

{

int N;

cin>>N;

int A[N];

int min=INT_MAX;

for(int i=0;i<N;++i)

{

if(A[i]<min)

min=A[i];

}

cout<<A[i];

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота