В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
edkot
edkot
04.06.2022 23:16 •  Информатика

Цикл while написать программу которая для любого числа n выводит последовательно на экран все его цифры начиная с конца(разряда единиц) (! 20 ! )

Показать ответ
Ответ:
DashaGaff
DashaGaff
08.10.2020 05:13
Var S:string;
A,l,i:integer;
begin
Write('Chislo='); Readln(a);
Str(a,S);
l:=length(S);
for i:=l downto 1 do write(S[i],' ');
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота