В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
baburkanybekoff
baburkanybekoff
08.01.2020 00:37 •  Информатика

Чему равно значение переменной f при выводе еѐ на экран? Program pr1;
var j,f,k:integer;
begin
f:=10;j:=12;k:=11;
if (k=11)or(j<>12)or(f<0) then f:=f+j-k;
else f:=0;
writeln(f);
end


Чему равно значение переменной f при выводе еѐ на экран? Program pr1; var j,f,k:integer; begin f:=10

Показать ответ
Ответ:
mereikа
mereikа
02.02.2022 01:20

f=11

Объяснение:

k=11 - true, other false.

f=10, j=12,k=11

f=10+12-11=11

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота