В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Babocka1415
Babocka1415
18.01.2022 04:03 •  Информатика

C++ Удаление элемента

Удалите из массива элемент в индексом k. Обратите внимание, считывание и вывод массива уже написаны за вас, необходимо написать только фрагмент программы — само удаление элемента.

Входные данные

В первой строке задано натруальное число n (n≤100) и индекс k (0≤k

#include

using namespace std;

int main()

{

int n, k;

cin >> n >> k;

vector A(n);

for (int i = 0; i < A.size(); i++) {

cin >> A[i];

}

for (int i = 0; i < A.size(); ++i){

cout << A[i] << " ";

}

cout << endl;

return 0;

}

Показать ответ
Ответ:
turovyuriy
turovyuriy
16.04.2021 15:53

A.erase(A.begin()+k);

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота