В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

C++
составьте программу перевода старинных мер длины, торгового и аптекарского веса(счетчик цикла от 1 до 10)
* саженей в метры(1 сажень равна 2,1366 м)
* из дюймов в сантиметры(1 дюйм равен 2,5 см)
* футов в метры(1 фут равен 0,3048 м)
* драхм в граммы(1 драхма равна 3,7325 г)
* унций в граммы(1 унция равна 29,86 г)
* фунтов в килограммы(1 фунт равен 0,40951 кг)
* аршинов в метры(1 аршин равен 0,7112 м)
* золотников в граммы(1 золотник равен 4,2657 г)
* дюймов в миллиметры(1 дюйм равен 25,3995 мм)

Показать ответ
Ответ:
PeppaPig2222
PeppaPig2222
22.07.2022 14:45
Алгоритм оказания первой что при оказании первой вам ничего не угрожает и вы не подвергаете себя опасности.Обеспечить безопасность пострадавшему и окружающим (например, извлечь пострадавшего из горящего автомобиля).Проверить наличие у пострадавшего признаков жизни (пульс, дыхание, реакция зрачков на свет) и сознания. Для проверки дыхания необходимо запрокинуть голову пострадавшего, наклониться к его рту и носу и попытаться услышать или почувствовать дыхание. Для обнаружения пульса необходимо приложить подушечки пальцев к сонной артерии пострадавшего. Для оценки сознания необходимо (по возможности) взять пострадавшего за плечи, аккуратно встряхнуть и задать какой-либо вопрос.
0,0(0 оценок)
Ответ:
РУСЛАН113228
РУСЛАН113228
21.02.2020 03:35
Const n=10;
type
mas = array[1..n] of integer;

procedure p(a: mas; k: integer);
begin
if k <= n then
 begin
 if a[k] < 0 then write(a[k]:4);
 p(a, k+1);
 if a[n-k+1] > 0 then write(a[n-k+1]:4);
 end
end;

var
a: mas; i: integer;

begin
randomize;
writeln('Последовательность');
for i := 1 to n do
 begin
 a[i] := random(21)+1;
 if random(2)=1 then a[i]:=-a[i];
 write(a[i]:4);
 end;
writeln;
writeln('Преобразованная последовательность');
p(a, 1);
end.

Пример:
Последовательность
20 8 -9 15 -1 16 -9 -12 7 2
Преобразованная последовательность
-9 -1 -9 -12 20 8 15 16 7 2
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота