В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
AnyaNaglova
AnyaNaglova
29.06.2021 19:48 •  Информатика

C++ напишите программу, вычисляющую площадь окружности по заданному радиусу

Показать ответ
Ответ:
Юлия20122003
Юлия20122003
19.08.2020 21:28
#include <iostream>
using namespace std;
int main()
{
setlocale(LC_ALL,"");
double R,S;
cout<<"Введите радиус окружности: ";
cin>>R;
S=3.14*R*R;
cout<<"Площадь круга = "<<S<<""<<endl;
return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота