В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
elinakosogor30
elinakosogor30
10.02.2022 18:04 •  Информатика

«C»: Напишите программу, которая вычисляет сумму произвольного количества чисел, введенную в форме символьной строки. Все числа целые. Пример:
Введите выражение:
12+3+45+10
ответ: 70
Python 3.8 IDLE

Показать ответ
Ответ:
Аделина2605
Аделина2605
19.11.2020 07:00

В объяснении и на скриншоте все видно

Объяснение:

line = input("Введите выражение: ").split('+')

result = 0

for element in line:

   result += int(element)

print("ответ: " + str(result))


«C»: Напишите программу, которая вычисляет сумму произвольного количества чисел, введенную в форме с
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота