Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Daniilgrishin333333
25.02.2023 20:13 •
Информатика
А) составьте, программу выводящую на экран все делители натурального числа n
Показать ответ
Ответ:
whale66666
03.10.2020 06:57
Var A,i : Longint;
Begin
Readln(A);
For i:=1 to A do If A mod i = 0 then Writeln(i);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
shopiakprod
16.06.2020 04:45
Reboot and select proper boot device press any key выскачило, я посмотрел в интернете надо вытащить внутри и обратно воткнуть, но когда я сделал у меня это не появилось,...
русланчик8
10.05.2020 15:19
Разработать и отладить с подробнейшими комментариями программу на языке python. в программе предусмотреть: выдачу в качестве комментария информации об авторе программы...
dimannn8980
07.09.2021 08:30
Задание состоит в следующем: 1. В задании дается инфологическая БД в виде ER-диаграммы. Нужно на ее основе создать даталогическую модель реляционной БД (в виде реляционных...
vitysablot
07.05.2020 08:43
Выведите все элементы массива с: а) нечётными индексами (то есть A[1], A[3], A[5], ...); б) чётными индексами (то есть A[0], A[2], A[4], ...). Формат входных данных...
vvozmisheva2
25.10.2020 09:42
Перед останнім туром чемпіонату України з футболу склалася така ситуація. Щоб команда «Динамо» (Київ) стала чемпіоном, їй потрібно виграти у команди «Ворскла», і щоб...
vasiapasi17
02.12.2020 14:07
Надрукувати власне прізвище через 2 пропуски (phyton)...
ЛедиБанка
23.07.2021 19:08
Заполни таблицу истинности...
julyyushchenko
04.03.2020 00:39
Від міста А до міста В автомобіль їхав t1= 5 год із середньою швидкістю V1=70 км/год, від В до С їхав t2 =4 год зі швидкістю V2 = 75 км/год. Визначити відстань між...
akimkryt42
24.01.2023 04:29
Примеры косвенного измерения величин...
okorfeda
24.01.2023 04:29
Всаду посадили 170 кустов смородины кустов крыжовника в 4 раза больше чем кустов малины на 390 меньше чем кустов смородины и крыжовника вместе сколько посадили в саду...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Begin
Readln(A);
For i:=1 to A do If A mod i = 0 then Writeln(i);
end.