В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Pshukova
Pshukova
11.11.2020 22:27 •  Информатика

99 написать программу в паскале вывести маленькие буквы алфовита черз их код.

Показать ответ
Ответ:
илюхаaaaa
илюхаaaaa
04.10.2020 14:19
1. Вот так это можно написать на современном Паскале

// PascalABC.NET 3.2, сборка 1345 от 24.11.2016
// Внимание! Если программа не работает, обновите её версию!

begin
  SeqGen(32,c->ChrANSI(c),224).Println
end.

Результат


2. А примерно так сейчас пишут в большинстве школ

program School;
var
  i:integer;
begin
  for i:=224 to 255 do Write(Chr(i))
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота