Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
yanamalykh
26.01.2021 06:43 •
Информатика
8класс. составьте программу вычисления произведения чисел от 1 до 10 1*2*3*4 *10
Показать ответ
Ответ:
diniska3
13.07.2020 01:38
Var m, i: integer;
begin
m := 1;
for i := 1 to 10 do
m := m * i;
writeln(m);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
millyby1
04.01.2022 17:41
Информационный объём текста, подготовленного с компьютера, равен 15 Мб. 1символ весит 1 байт. Сколько символов содержит этот текст?...
Omarovaro
17.01.2023 10:29
Сколько кбайт информации содержит сообщение объёмом 2 23(в корне) бит. в ответе укажите одно число....
20jeka
18.07.2020 05:33
Подберите слова признаки к слову - друг...
дарья1646
18.07.2020 05:33
Какие органы чувств развиты у человека? орган зрения. орган слуха. орган обоняния. орган вкуса. орган осязания...
husanov18p06h9l
18.07.2020 05:33
50 за лучший. это легко. каким образуются существительные читатель, храбрость, бронепоезд, музей-усадьба, завуч, вылет, вышесказанное, военный, учительская. вот так: подорожник-дорога...
Аня3885
18.07.2020 05:33
Мальчик массой 20 кг стоя на коньках горизонтально бросает камень со скоростью 5м\с. чему равна скорость с которой после броска поедет мальчик если масса камня 1 кг?...
daniiltarasenko9
18.07.2020 05:33
Умоляю, .. задали доклад на тему фотосинтез : с...
bellason
18.07.2020 05:33
Как ты себе представляешь ваньку из чехова...
Саша5841
18.07.2020 05:33
Заработали 5600 р .на подарки в новому году для подшефного детского сада они потратили четверть все денег а на организацию лотереи 3/7 всех денег.сколько денег осталось?...
Кауру
18.07.2020 05:33
Определить степень окисления веществ: hno3 , h2so4 и h3po4...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
m := 1;
for i := 1 to 10 do
m := m * i;
writeln(m);
end.