Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Sashabolsun04
18.10.2020 23:25 •
Информатика
8класс. составить программу для вывода на экран таблицы соответствия между дюймами и сантиметрами для значений от 11 до 22 дюймов.
Показать ответ
Ответ:
yarikmazai
25.08.2020 11:26
//Pascal ABC.NET v3.1 сборка 1172
Var
i:integer;
begin
for i:=11 to 22 do
writeln(i,' ',i*2.54);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Niki1917
25.03.2021 19:18
Получили наследство в 220000$ , положили в банк. банк начисляет 1% в первый месяц , а каждый следующий тоже 1%, но уже с общей суммы с учетом начисленных процентов, сколько...
0505levon
19.12.2022 05:17
Что входит в состав аппаратного обеспечения компьютера?...
янбаян
19.07.2021 15:19
В чем состоит различие данными прогграммами? в чем сходство?...
DenJeys
10.01.2020 08:44
Наход..ся по дорожкам,разлож.. костёр вместо точек надо...
72737
10.01.2020 08:44
Напишите письмо иностранному другу на языке. нужно рассказать о себе. нужно...
Аккаунт удален
10.01.2020 08:44
Людина масою 70 кг піднімається на дах десятиповерхового будинку.визначте,на скільки градусів вона могла б нагріти півтора літра води,затративши таку саму енергію.висота одного...
alinaommuk
10.01.2020 08:44
Кпд теплового двигателя составил 26,8%.чему равна температура холодильника, если температура нагревателя составляет 100 градусов цельсия?...
Dariy69
10.01.2020 08:44
Подберите слово , которое соответствует этой схеме-(корень-не известен., суффикс ну и суффикс л., окончание а) нужна !...
LolaTi
03.01.2020 19:33
Электродвигатель постоянного тока. электродвигатель постоянного тока потребляет от источника с напряжением 42 в ток силой 3 а. какова механическая мощность мотора, если сопротивление...
nintendo161
03.01.2020 19:33
Прислiвя з префiксом без,роз(3 таких,3 таких)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Var
i:integer;
begin
for i:=11 to 22 do
writeln(i,' ',i*2.54);
end.