Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
pech228
26.09.2022 05:35 •
Информатика
8класс, информатика, паскаль, для заданного числа (18) вывести его делители ,
Показать ответ
Ответ:
ПолинаПять
14.08.2020 17:20
Var i, x: integer;
begin
x := 18;
for i:=1 to x do
if x mod i = 0 then
writeln(i);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ebanat3
04.03.2023 06:35
Решить в паскале вывести в 7 столбиков все шестизначные числа в которых встречается только две одинаковые цифры...
averinatatka
06.09.2021 12:39
Сколько байтов составляет 1/2 килобайт? сколько битов содержит в 1/2?...
Cennet55
08.03.2020 18:38
Паскаль . дано трехзначное число. вывести сумму первой и последней цифры...
ArianaLi
08.03.2020 18:38
Умаляю число жителей города - k тыс. человек. ежегодно население в нем увеличивается на 2%. составьте программу вычисления количества жителей города через год. значение...
susannashakiro
25.04.2022 16:50
Дайте решение и ответ на задачу по информатике 10класс: У Наташи есть доступ в Интернет по высокоскоростному одностороннему радиоканалу, обеспечивающему скорость получения...
dragon64
08.03.2023 02:33
Продолжите ранним утром ты выходишь на улицу.за ночь природа резко изменилась.ты замечаешь каждую мелочь. продолжите 5 предложениями в которых будут слова 3 склонения....
автормемовв
08.03.2023 02:33
Найдите корни уравнения: 1. x2+10=7x 2. x2+6=5x 3. x2+4=5x 4. x2+4x=5 5.x2-7x=8 6.x2-6x-16=0 7. x2-3x-18=0 8.x2+5x-14=0...
Гогенцоллерн
08.03.2023 02:33
Составьте предложений 5 из слов i you he/ she it we they like likes to sing and dance. live in the forest. play football. read books. run in the park. visit green school....
mrzaizat
08.03.2023 02:33
Почему человек должен для измерения температуры собственного тела должен держать термометр несколько мину? ? следует ли ожидать ночью заморозков, если день был ясным,...
leylakhalimova
08.03.2023 02:33
Расположите следующие частицы в порядке увеличения их радиусов а) na , na+ , cl b) cl , cl+ , na c) li+ , f , na...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
x := 18;
for i:=1 to x do
if x mod i = 0 then
writeln(i);
end.