8. написать программу, которая по заданным значениям чисел a и b находит a в степени b. в запросе укажите допустимые значения этих переменных( например если а - дробное, то b не может быть отрицательным). язык с++!
i'm going to read a lot of books this year. я собираюсь прочесть много книг в этом году.
we hope you will solve all your problems soon. мы надеемся, что вскоре ты решишь все свои проблемы.
when everyone took their places my grandmother said "well, now listen to stories". когда все заняли свои места, моя бабушка сказала: "ну, теперь послушайте ".
i will try to answer all your questions. я постараюсь ответить на все твои вопросы.
we're going to discuss this buisness plan with our partners. мы собираемся обсудить этот бизнес-план с нашими партнёрами.
i'm going to read a lot of books this year. я собираюсь прочесть много книг в этом году.
we hope you will solve all your problems soon. мы надеемся, что вскоре ты решишь все свои проблемы.
when everyone took their places my grandmother said "well, now listen to stories". когда все заняли свои места, моя бабушка сказала: "ну, теперь послушайте ".
i will try to answer all your questions. я постараюсь ответить на все твои вопросы.
we're going to discuss this buisness plan with our partners. мы собираемся обсудить этот бизнес-план с нашими партнёрами.
program max_elementarray ;
var i, max : integer ;
a : array [1..10] of integer;
begin
for i : = 1 to 10 do
begin
readln(a[i]);
end;
max : = a[1];
for i : = 2 to 10 do
if a[i]> max then max : = a[i];
writeln('max element of array = ',max) ;
readln ;
end.