В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
nikitabars7
nikitabars7
07.02.2020 17:26 •  Информатика

75 за лучший ! составить программу для следующих : 1)по номеру для недели выводит на экран расписание уроков на этот день 2)определить является ли данное число четным 3)определить число,полученное выписыванием в обратном порядке цифр заданного целого трехзначного числа

Показать ответ
Ответ:
sereja2002g
sereja2002g
05.10.2020 17:08
');
  End;
End;

End.

Var
A:integer;
Begin
Write('A = ');ReadLn(A);
if A mod 2 = 0 then WriteLn(A,' - чётное число')
else WriteLn(A,' - нечётное число')
End.

Var
A:integer;
Begin
WriteLn('Введите трёхзначное число');
ReadLn(A);
WriteLn(A mod 10,(A div 10) mod 10,A div 100);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота