В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

70 ! нарисовать куб в паскаль, используя line/rectangle и закрасить разными цветами каждую грань. напишите программу как это сделать​

Показать ответ
Ответ:
PølîñA666
PølîñA666
15.11.2020 17:04
1.
var
a:integer;
begin
write('Введите целое число : ');
readln(a);
if a>0 then
 writeln('Число - положительное ') else
writeln('Данное число не является положительным ');
if a=0 then
 writeln('Число равно нулю');
readln;
end.

2.
var
a:integer;
begin
write('Введите целое число : ');
readln(a);
if a>0 then
 writeln('Число - положительное ') else
writeln('Данное число не является положительным ');
readln;
end.

3.
var
a,b:integer;
begin
write('Введите два числа : ');
readln(a,b);
if a>b then
 writeln(a,#10,b) else
writeln(b,#10,a);
readln;
end.

4.
var
 a, b: integer;  
 begin
  writeln('Введите два числа');
  readln(a, b);  
  if a < b then writeln('Порядковый номер меньшего числа = 1');   
  if b < a then writeln('Порядковый номер меньшего числа = 2');
  if a = b then writeln('Числа равны'); 
end.

5.
var
a:integer;
begin
write('Введите  число: ');
readln(a);
if a>0 then
 writeln(a);
if a<0 then
 writeln(a*-1);
readln;
end.

6.
var
 a,b,c,n:real;
begin
writeln('Введите три числа : ');
readln(a,b,c);
n:=a;
if b<n then
 n:=b;
if c<n then
 n:=c;
writeln('Меньшее из введённых чисел : ',n);
readln;
end.
0,0(0 оценок)
Ответ:
Forkier
Forkier
06.07.2021 22:18
1. Базы данных — это:
A) информационные структуры, хранящиеся во внешней памяти;
методом исключения

2. В коробке меньше 9, но больше 3 шаров. Сколько шаров может быть в коробке?
D) 5

3. Какие атрибуты (признаки) объекта должны быть отражены в информационной модели, описывающей хобби ваших одноклассников, если эта модель позволяет получить ответы на следующие вопросы:
- Каков возраст всех детей, увлекающихся компьютером?
- Каковы имена девочек, увлекающихся пением?
- Каковы фамилии мальчиков, увлекающихся хоккеем?
E) фамилия, имя, пол, возраст, хобби?
методом исключения
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота