В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Seregabludov98
Seregabludov98
28.06.2021 01:42 •  Информатика

5. Задача №112416. Калькулятор: 4 действия Напишите программу, которая вычисляет арифметическое выражение, введённое в виде
символьной строки. Выражение содержит только целые числа и знаки арифметических
действий: сложения, вычитания, умножения и деления. Деление выполняется с отбрасыванием
остатка.
Входные данные
Входная строка содержит запись арифметического выражения.
Выходные данные
Программа должна вывести результат вычисления переданного ей выражения.
Примеры
входные данные
2+14*3-15/4*3
выходные данные
35

Показать ответ
Ответ:
anelya033
anelya033
03.06.2023 20:31

ответ: Що таке предметна галузь?

    Ти вже знаєш, що нас оточують різні об’єкти. Кожен об’єкт має свої властивості та їх значення — дані різного типу. Об’єкти, що мають однакові властивості, можна об’єднувати в групи — класифікувати. З об’єктами також можна виконувати певні дії. Крім того, різні об’єкти взаємодіють між собою: планети утворюють Сонячну систему, моле- кули утворюють різні сполуки, учні та вчителі взаємодіють у школі. Сукупність об’єктів, що мають однакові властивості та перебувають у певних відношеннях, утворюють предметну галузь. Предметними галузями можуть бути, наприклад, архітектура, про- мислове підприємство, транспорт, освіта тощо.

   Предметна галузь — сукупність всіх об’єктів, властивості яких і відношення між якими розглядаються у відповідній галузі.

Предметну галузь часто називають галуззю дослідження, об- ластю вивчення чи колом інтересів. В англійській мові це Field of Study. Одну й ту саму предметну галузь можуть досліджувати люди різних професій чи віку. При цьому вони виділяють об’єкти з цієї галузі чи розглядають різні властивості об’єктів залежно від завдання, яке ви- конується. Наприклад, предметну галузь біологія можуть розглядати учні на уроках, науковці в лабораторіях чи дослідники-мандрівники в реальних умовах.

Чому люди користуються моделями та створюють їх?

   Об’єкти, що оточують людину, належать до різних предметних га- лузей і є досить складними. Деякі реальні об’єкти досліджувати в пов- ній мірі складно. Наприклад, без додаткового сучасного обладнання неможливо провести наукові дослідження з об’єктами, що перебувають на значній відстані, зокрема, з космічними, з дуже малими або дуже великими

об’єктами. Саме тому часто реальні об’єкти замінюють їх моделями. При розв’язуванні кожної конкретної задачі людину мо- жуть цікавити лише деякі з властивостей, тоді говорять про суттєві властивості об’єктів.

    Наприклад, якщо ви з одно- класниками вирішите висадити на шкільному подвір’ї квітковий го- динник, то суттєвими властивостя- ми об’єкта квітка будуть: розмір, час цвітіння, час розкривання та закривання квітів. Але якщо доби- ратимете квіти для гербарію, то вас цікавитимуть зовсім інші властиво- сті: збереження кольору квітки після сушіння, ступінь усушки тощо. На основі даних про властивості, що є суттєвими в конкретній си- туації, можна створити інший об’єкт, який спрощено відображатиме основні властивості реального. Такі спрощені об’єкти називають моде- лями

Объяснение:

0,0(0 оценок)
Ответ:
gsergey1
gsergey1
01.08.2020 15:00

print("Привет! Я недавно появился в интернете! Я могу рассказать тебе про музыку/игры/кино/книги")

fest = input("Ты хочешь посмотреть мои функции? ")

if fest.lower() == 'да':

   print("Круто!")

   print("Введи 1, если хочешь узнать об играх")

   print("Введи 2, если хочешь узнать о книгах")

   print("Введи 3, если хочешь узнать о музыке")

   print("Введи 4, если хочешь узнать о кино")

   x = int(input("Ввод: "))

   if x == 1:

       print("Круто! В играх можно классно провести время с друзьями!")

   elif x == 2:

       print("Книги - наше всё, без книг мы будем никем!")

   elif x == 3:

       print("Музыка, в наше время музыка очень популярна, послушай хотя бы альбом Деда Мороза!")

   elif x == 4:

       print("Ух, люблю кино. Боевики, милодраммы, не хочешь сходить как-нибудь? ;)")

   print("Отлично, как бы ты оценил меня? Оцени по трём критериям: интерес, веселье, польза")

   for i in range(3):

       x = int(input("Введи оценку (от 1 до 10) "))

   v = int(input(" за оценку, напоследок вычисли мне значение выражения:" (2 * 2)+2))

   while v != 6:

       print("Неверно, попробуй еще")

       v = int(input())

   print(" тебе, пока!")

   

else:

   print("Жаль, ну тогда пока :(")

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота