В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Стаилз2002
Стаилз2002
23.08.2022 13:15 •  Информатика

5. На языке программирования С++ написать программу, которая вычисляет значения следующего уравнения: y=x^2+4b-c
Переменные x, b, c вводятся с клавиатуры.

Показать ответ
Ответ:
суперкрут1
суперкрут1
15.10.2020 13:04

 

#include <cmath>

#include <iostream>

using namespace std;

int main()

{

   setlocale(LC_ALL,"Russian");

   int x,b,c,y=0;

   cout<<"Введите число x"<<endl;

   cin>>x;

   cout<<"Введите число b"<<endl;

   cin>>b;

   cout<<"Введите число c"<<endl;

   cin>>c;

   y=pow(x,2) + 4*b - c;

   cout<<"y = "<<y;

   return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота