В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
sereser244
sereser244
11.11.2022 09:21 •  Информатика

4) Составьте программу для решения следюущей задачи: Клиент положил в банк сумму X. Каждый год ему начисляется процент P. Клиент хочет узнать сколько лет понадобится чтобы сумма была больше N.

Значения переменных X, P, K, N - вводятся в самом начале алгоритма.

Показать ответ
Ответ:
OrAcUl
OrAcUl
18.11.2020 22:26

Объяснение:

x=int(input('x='))

p=int(input('p='))

n=int(input('n='))

i=0

k=x

while k<=n:

   k*=(1+p/100)

   i+=1

print(i)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота