В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
polina1336
polina1336
16.05.2021 04:27 •  Информатика

3) Составьте программу для определения делится ли введенное пользователем число на 5 (напоминаю, что кратность можно определить с команды mod). Если число делится на 5, то пользователю нужно вывести сообщение "число кратно 5", иначе "число не кратно 5"

Показать ответ
Ответ:
vabik1983
vabik1983
20.10.2020 18:13

Ложь И НЕ Истина = Ложь (False)

НЕ (Истина ИЛИ Ложь) = Ложь (False)  

НЕ Истина И НЕ Ложь = Ложь (False)

НЕ (Ложь И Истина) = Истина (True)

НЕ Истина И НЕ Истина = Ложь (False)

Истина ИЛИ НЕ Истина = Истина (True)

Объяснение:

Ложь И НЕ Истина = Ложь И Ложь = Ложь

НЕ (Истина ИЛИ Ложь) = НЕ (Истина) = Ложь  

НЕ Истина И НЕ Ложь = Ложь И Истина = Ложь

НЕ (Ложь И Истина) = НЕ (Ложь) = Истина  

НЕ Истина И НЕ Истина = Ложь И Ложь = Ложь

Истина ИЛИ НЕ Истина = Истина ИЛИ Ложь = Истина

НЕ - высказывание обратно исходному высказыванию

И - истинно, когда истинны оба исходных высказывания

ИЛИ - ложно, когда ложны оба исходных высказывания

Порядок:

1) скобки

2) НЕ

3) И

4) ИЛИ

0,0(0 оценок)
Ответ:
ksskjskdjdkdk
ksskjskdjdkdk
22.12.2020 16:13
1)var a,b,c:integer;
begin
writeln('Введите возраст 1 друга');
readln(a);
writeln('Введите возраст 2 друга');
readln(b);
writeln('Введите возраст 3 друга');
readln(c);
if (a>b) and (a>c) then writeln('Старшим является 1 друг')
else if (b>a) and (b>c) then writeln('Старшим является 2 друг')
else writeln('Старшим является 3 друг');
end.
2)var a,b:integer;
begin
writeln('Введите возраст 1 друга');
readln(a);
writeln('Введите возраст 2 друга');
readln(b);
if a>b then writeln('Старшим является 1 друг')
else writeln('Старшим является 2 друг');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота