В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
nestann
nestann
30.04.2023 13:06 •  Информатика

3)Определите значения переменных x и y после выполнения программы на Паскале (во вложении) 4)определите назначение программы на Паскале учитывая что n-положительное число(во вложении)
!


3)Определите значения переменных x и y после выполнения программы на Паскале (во вложении) 4)определ

Показать ответ
Ответ:
miroslavuvarovozq4v4
miroslavuvarovozq4v4
07.10.2022 01:33

1)128000  переводим в байты (128000  / 8 =  16000)

16000 переводим в килобайты (  16000 / 1024 =  15,625)

500килобайт делим на  15,625 получаем 32секунды.

2)512000  переводим в байты (512000  / 8 =  64000)

64000 переводим в килобайты (  64000 / 1024 =  62,5 )

62,5 умножаем на 46секунд, получаем  2875

3)128000  переводим в байты (128000  / 8 =  16000)

16000 переводим в килобайты (16000 / 1024 =  15,625)

1минуту 20сек переводим в секунды (60+20=80)

15,625 килобайт умножаем на 80секунд, получаем  1250килобайт

0,0(0 оценок)
Ответ:
Student9923
Student9923
19.12.2020 02:09
Class OftenChar{
 public static void main(String args[]){
  java.util.Scanner in = new java.util.Scanner(System.in);
  String string = in.nextLine(); char chars[] = new char[4];
  chars[0] = in.nextLine().charAt(0); chars[2] = in.nextLine().charAt(0);
  for(int sChar = 0; sChar<string.length(); sChar++)
   if(string.charAt(sChar)==chars[0])chars[1]++;
   else if(string.charAt(sChar)==chars[2])chars[3]++;
  System.out.print("\n"+(chars[1]==chars[3]?chars[0]+""+chars[2]:chars[1]>chars[3]?chars[0]:chars[2]));
 }
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота