В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
лимон2509
лимон2509
16.12.2022 01:01 •  Информатика

3. Напишите программу по блок-схеме.
a, b, c
)
Да
a >b и
a> с
Нет
Сообщить а
Да
Нет
b>с
Сообщить Ь
Сообщить с

Показать ответ
Ответ:
Дарина37373
Дарина37373
13.10.2020 12:10

pascal

Объяснение:

var

 a, b, c: integer;

begin

 Write('Введите a,b и c : ');

 ReadLn(a, b, c);

 if (a > b) and (a > c) then WriteLn(a)

 else if b > c then WriteLn(b)

     else WriteLn(c);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота