В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
вайли15
вайли15
07.09.2020 11:18 •  Информатика

3.Напишите программу, которая вычисляет сумму четных натуральных чисел в диапазоне
от 1 до 20. Подпишите комментарии на каждой строке рядом с каждым оператором - что
делает этот оператор.​

Показать ответ
Ответ:
Гулбахар
Гулбахар
15.10.2020 05:46

#include <iostream>

using namespace std;

signed main() {

   int sum = 0;// переменная-счетчик суммы

   for(int i = 1; i <= 20; i++) // перебор всех вариантов в диапазоне от 1 до 20

       if(i % 2 == 0) // если число четное, то увеличиваем сумму на это число

           sum += i;

   cout << sum; // выводим сумму    

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота