3. написать программу, которая запрашивает ввод целого числа в переменную b и выводит это число на экран. проверить правильность работы программы на числах 1, -5, 256, 10455. 4. написать программу, которая запрашивает ввод вещественного числа в переменную c, умножает это число на 2 и выводит результат на экран. проверить правильность работы программы на числах 2.5, -7.33, 0, 782.234. 5. написать программу для ввода значения величины x целого типа, присваивания величине y действительного типа значения 5.5, вычисления значения величины z = x - y и вывода значения величины z. протестировать программу для x=5.5, x=0, x=-10.2 6. написать программу для ввода значения величины x целого типа, присваивания величине y действительного типа значения 2.5 , вычисления значения величины z=x/y и вывода значения величины z. протестировать программу для x=5, x=0, x=-8.75
uses crt;
var b:integer;
begin
write('Введите число ');
read(b);
writeln(b);
end.
4. program n4;
uses crt;
var c:real;
begin
write('Введите число ');
readln(c);
c:=c*2;
writeln('ответ равен 'c);
end.
5. program n5;
uses crt;
var y,z,x:real;
begin
write('Введите число ');
readln(x);
y:=5.5;
z:=x-y;
writeln('ответ равен 'z);
end.
6. program n6;
uses crt;
var y,x,z:real;
begin
write('Введите число ');
readln(x);
y:=2.5;
z:=x/y;
writeln('ответ равен 'z);
end.