В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
SeetFatRed819
SeetFatRed819
09.05.2020 19:11 •  Информатика

25 ! составить программу в паскале.введите 3 числа, если первое число положительно, то заменить числа их кубами, если третье число равно нолю, то найти их сумму.!

Показать ответ
Ответ:
myasovkavlad
myasovkavlad
06.10.2020 10:48
Var a, b, c: integer;
begin
write ('Введите через пробел 3 числа: ');
readln (a, b, c);
if (a > 0) then begin
   write (a * a * a, ' ');
   write (b * b * b, ' ');
   writeln (c * c * c)
end;
if (c = 0) then
  writeln (a + b)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота