В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
AnnaKor14
AnnaKor14
15.10.2020 23:25 •  Информатика

20.Составить программу, которая переводит значение температуры из шкалы Цельсия в шкалу Фаренгейта по формуле TF = 1.8TC + 32
в паскале

Показать ответ
Ответ:
Suslik1111
Suslik1111
20.06.2020 11:03

Program fareng;  

Var  

  x,y:real;  

Begin  

 Writeln('Введите в градусах Цельсия');

 read(x);

 y:=1.8*x+32;

 WriteLn('В Фаренгейтах это = ',y:1:2);  

end.

Пояснення:

Название програми

Оглашение переменных

Начало програми

Вывод на экран фрази "Введите в градусах Цельсия"

Ввод с клавиатуры значения переменной х

Присвоение переменной у значение градусов Фаренгейта

Вывод на экран "В Фаренгейтах это = " и значения переменной у с 2 знаками после запятой

Конец програми.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота