В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Dabby1
Dabby1
25.03.2021 05:47 •  Информатика

2.составить программу вычисления разности чисел a: =65897,7 и b: =4789,1894 3.даны стороны прямоугольника a, b. составить программу, вычисляющую площадь прямоугольника.

Показать ответ
Ответ:
niknikiforov91
niknikiforov91
28.05.2020 22:46

2)

var a, b: real;

begin

a:=65897.7;

b:=4789.1894;

a:=a-b;

writeln(a);

end.

3)

var a, b, S: integer;

begin

readln(a, b);

S:=a*b;

writeln(S);

end.


2.составить программу вычисления разности чисел a: =65897,7 и b: =4789,1894 3.даны стороны прямоугол
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота