В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
стася106
стася106
27.05.2021 23:16 •  Информатика

2. Напишите программу на C ++ для сложения двух чисел, принимаемых с клавиатуры.​

Показать ответ
Ответ:
rahbfwBbdqbqdI
rahbfwBbdqbqdI
13.04.2021 10:47

Объяснение:

#include "iostream"

#include "cmath"

using namespace std;

int main()

{

setlocale (LC_ALL, "Russian");

int a, b, c;

сout<<"Введите первое число"<<endl;

cin>>a;

cout<<endl<<"введите второе число"<<endl;

cin>>b;

c=a+b;

cout<<"сума равно "<<c;

system ("pause");

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота