2. напишите программу, которая сравнивает два действительных числа и выводит сообщение о том, какое из них является наименьшим, или, если числа одинаковы, сообщает об этом. pascal
программА, которая сравнивает два действительных числа и выводит сообщение о том, какое из них является наименьшим, или, если числа одинаковы, сообщает об этом
var a,b:real;
begin
readln(a,b);
if a>b then writeln('menshee - ',b);
if a<b then writeln('menshee - ',a);
if a=b then writeln('oni ravni');
end.
программА, которая сравнивает два действительных числа и выводит сообщение о том, какое из них является наименьшим, или, если числа одинаковы, сообщает об этом
Turbo paskal возможно