В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
p1pal1
p1pal1
03.10.2021 22:55 •  Информатика

2) Напишите программу, которая считывает три строки по очереди, а затем выводит все возможные комбинации из этих слов, разделяя комбинации запятой.

Показать ответ
Ответ:
daurova2007
daurova2007
12.01.2023 11:53

#include <iostream>

using namespace std;

int main()

{

int a, b ,c ,x, y, z, t;

cin >> x >> y >> z >> t;

if ((x + y + z + t) / 3 == x)

{

 cout << x-y <<" "<< x-z <<" "<< x-t;

}

if ((x + y + z + t) / 3 == y)

{

 cout << y-x <<" "<< y-z << " "<<y-t;

}

if ((x + y + z + t) / 3 == z)

{

 cout << z-y <<" "<< z-x <<" "<< z-t;

}

if ((x + y + z + t) / 3 == t)

{

 cout << t-y <<" "<< t-z <<" "<< t-x;

}

return 0;

}

Объяснение:

0,0(0 оценок)
Ответ:
StepaBeng
StepaBeng
30.03.2020 06:44

могут использоваться:

ура ура

текст

Music

2 + 3(без точки в конце)

Объяснение:

Имя файла не должно содержать „<” (знак меньше), „>” (знак больше), „:” (двоеточие), „«” (двойные кавычки), „/” (слеш), „\” (обратный слеш), „|” (вертикальная черта), „?” (вопросительный знак), „*” (звездочка), а также не может заканчиваться точкой или пробелом. Файлы также нельзя называть зарезервированными именами устройств: CON, PRN, AUX, NUL, COM1, COM2, COM3, COM4, COM5, COM6, COM7, COM8, COM9, LPT1, LPT2, LPT3, LPT4, LPT5, LPT6, LPT7, LPT8, и LPT9.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота