2 Напишите программу для банкомата. В банкомате задан лимит в 200 000 тенге на выдачу наличных. Пользователь вводит сумму, которую хочет получить. Напечатать на экране «Сумма превышает лимит», если
сумма, вееденная пользователем больше 200 000 тенге. Напечатать на экране «Получите деньги», если
сумма, вееденная пользователем меньше либо равна 200 000 тенге.
Программа получает на вход одно число – сумму введенную пользователем. Ввод переменной выполните с
пояснением. [5]
инструмент для рисования растровых графических редакторов для создания изображения с традиционными методами необходимо выбрать инструмент рисования это могут быть фломастеры кисти красками карандаш и многое другое. существует редакторы jump. графические редакторы это программы для создания редактирования просмотра графических изображений. Ростов графический редактор официальная программа предназначена для создания и обработки изображений подобный программные продукты нашли широкое применение в работе художников-иллюстраторов при подготовке изображений к печати в типографии или фотобумаге или публикации в интернете
2. Немного изменим ваш код и получим искомое значение x
Искомое число х = 16293
var
x, y, a, b, k: integer;
begin
k:=10000;
repeat
x:=k;
a := 0; b := 0; y := 1;
while x > 0 do
begin
if (x mod 10) mod 2 = 0
then
a := a * 10 + x mod 10
else begin
y := y * 10;
b := b * 10 + x mod 10
end;
x := x div 10
end;
a := a * y + b;
k := k + 1;
until a = 26391;
writeln(a:8, k-1:8);
end.