В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
muratowaasya
muratowaasya
27.01.2023 12:54 •  Информатика

2. написать программу вычисления состоящей из двух сопротивлений. сопротивления могут быть соединены последовательно или параллельно. вычисления сопротивления электрической цепи. введите исходные данные: величина первого сопротивления (ом) -> 15 величина второго сопротивления (ом) -> 27.3 тип соединения (1 – последовательное, 2 - параллельное) -> 2 сопротивление цепи: 9.68 ом. на pascal.

Показать ответ
Ответ:
говнетим555
говнетим555
19.08.2020 18:23
Var r, r1, r2:real; t:integer;
Begin
Readln(r1, r2) ;
Readln(t) ;
If t=1 then r:=r1+r2
Else if t=2 then r:=(r1*r2)/(r1+r2) ;
Write(r:3:2) ;
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота