В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Otlichnoik
Otlichnoik
24.04.2020 22:06 •  Информатика

2. Дано натуральное число N и массив S [1..N]. Напишите программу, которая находит натуральные делители суммы наибольшего и наименьшего элементов массива.

Показать ответ
Ответ:
dinnaasv
dinnaasv
06.12.2020 10:27

N = int(input(">>N: "))

S = []

for i in range(N):

 i += 1

 S.append(i)

lowest = int(S[0])

big = S[len(S) - 1]

ans = big // lowest

print(ans)

Объяснение:

Решено на python3

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота