В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Anastasia1tsv
Anastasia1tsv
10.06.2021 23:25 •  Информатика

1Напишите программу, которая получает на вход номер месяца (целым числом), а на выходе показывает время года. *Cрочно 2Напишите программу для решения выражения: x+2*y-14. На вход подаются значения x и y (целые числа), на выходе программа выдаёт получившееся в результате решения число.

Показать ответ
Ответ:
DanilSoldatkin
DanilSoldatkin
19.12.2020 13:21

1. program vremya_goda;

var i:integer;

begin

writeln('Введите номер месяца ');

readln(i);

if (i>=1) and (i<=12) then

Begin

Write('');

case i of

12,1,2:write('Зима');

3,4,5:write('Весна');

6,7,8:write('Лето');

9,10,11:write('Осень');

end;

end;

end.

2. program raschet;

var f,x,y:integer;

begin

writeln('Введите два числа');

readln(x,y);

f:=x+2*y-14;

writeln('Ваше значение: ', f );

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота