В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Legion2K17
Legion2K17
06.10.2020 09:25 •  Информатика

14. напишите программу нахождения факториала числа n! , где 0 n! = 1*2*3*…*(n-1)*n

Показать ответ
Ответ:
alexandra189
alexandra189
13.08.2020 15:02
Var i,n,S:integer;
begin
Readln(n);
S:=1;
For i:=1 to N do
S:=S*i;
Writeln(S);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота