Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
яна200320032003
16.11.2020 08:47 •
Информатика
11 Напишите программу вычисления Y по формуле Y=(X+8)*(X-8), где Х-
данное целое число. Какой результат будет получен при Х=7?
Показать ответ
Ответ:
oblasovsema
14.10.2020 20:31
y=-15
Объяснение:
var
x,y:integer;
begin
read(x);
y:=(x+8)*(x-8);
write(y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ola124
01.04.2023 02:00
2. В каких случаях применяется такой фильтр? 3. Какие отличия существуют между простым фильтром и расширенным? 4. Каковы параметры расширенного фильтра? приз...
Аха555
21.05.2020 18:55
Напишите программу. На числовой прямой отмечены точки А1, А2, А3,... Аn. Выясните, какому из отрезков [Аi;A(i+1)] принадлежит заданная точка X....
smellofcherry
15.03.2020 17:38
Задан одномерный массив А, содержащий N элементов. Значения всех элементов массива различны. Укажите, что будет определено в результате работы следующего фрагмента программы: m:=A[1];...
sofiabts
16.10.2020 19:24
Информатика БЖБ СОР 7 СЫНЫП 3 ТОҚСАН ...
Tjfjfjcgjgk
02.04.2020 19:50
Какова функция слоев в графике ??...
nevidomskyamarg
09.06.2020 11:22
5. Решите ребус 1) графический объект, построенный из геометрических примитивов 2) наименьший логический элемент двумерного цифрового изображения в растровой графике 3) некоторый...
FileoFISH
08.07.2021 18:50
На паскаль. известны год и номер месяца рождения человека, а также год и номер месяца сегодняшнего дня. определить возраст человека и число полных месяцев. при определении разность...
Katya1065
01.04.2021 22:35
С++ Строки.Ввести текст и подсчитать слова, совпадающие с заданным словом?...
Пупс2014
17.06.2020 16:05
Объем информации, хранящейся в текстовом сообщении, составляет 6720 Байт. Известно, что при выводе одной страницы сообщения все символы моноширинного шрифта занимают 32 строк по 48...
Venera879
27.01.2023 13:06
Ученикам 7 класса вопрос в основном на полуостровах расположены страны… европы а) восточной б) средней в) южной...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
y=-15
Объяснение:
var
x,y:integer;
begin
read(x);
y:=(x+8)*(x-8);
write(y);
end.