В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
hekita14
hekita14
12.02.2021 17:12 •  Информатика

10. составить программу, осуществляющую ввод числовых переменных. при вводе положительного числа вывести информацию: «число больше ноля», при вводе отрицательного числа – «число меньше ноля», при вводе ноля – «вы ввели ноль».

Показать ответ
Ответ:
Saralove34
Saralove34
06.10.2020 14:21
Program n1;
var a: real;
begin
readln(a);
if a>0 then write('число больше ноля') else if a<0 then write('число меньше ноля') else write('вы ввели ноль');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота