В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Ladylia
Ladylia
27.09.2022 12:50 •  Информатика

10 класс составить программу которая определяет количество цифр во введенном с клавиатуры целом числе. указание. введите число, преобразуйте число в строку, вычислите длину строки и выведите результат. пример ввода: 1 2 3 4 5 6 7 пример вывода: количество цифр в числе = 7 паскаль

Показать ответ
Ответ:
polaykovaz
polaykovaz
09.10.2020 06:34

Как-то так:


//fpc 3.0.0


program HelloWorld;


var

   str: string;


begin

   

   // просим строку

   writeln('Enter string: ');

   readln(str);

   

   // выводим

   writeln('Кол-во символов: ', length(str));

end.



Результат отработки в приложении более читабельная версия тут: https://rextester.com/ELPO68615


10 класс составить программу которая определяет количество цифр во введенном с клавиатуры целом числ
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота