1)составьте программу вычисления суммы чисел в диапазоне от 45 до 115 45++115 2)составьте программу которая выводит на экран числа кратные 2 и 13 в диапазоне от 2 до 150 3)дано вещественное число а и целое число n(> 0).испульзуя один цикл вывести все целые степени числа а от 1 до n while
begin
sum:=0;
i:=45;
while (i<=115) do begin
sum:=sum+i;
i:=i+1;
end;
writeln( 'Сумма = ', sum );
end.
2)var i:integer;
begin
i:=2;
while (i<=150) do begin
If (i mod 2=0) and (i mod 13=0) then
writeln(i);
i:=i+1;
end;end.
3)var c,A,i,N:integer;
begin
write('Введите целое число (N>0) N = ');read(N);
write('Введите целое число A = ');read(A);
c:=1;
i:=1;
while (i<=N) do begin
c:=c*A;
i:=i+1;
Writeln('A в степени ',i,' := ',c);
end;end.