В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
ппмв
ппмв
03.01.2021 20:01 •  Информатика

1.составьте программу вычисления площади круга 2.составить программу вычисления функции y=2x^2-1

Показать ответ
Ответ:
ntarakanov53
ntarakanov53
12.06.2020 05:18

1) program Skrug;

    uses crt;

    var S,π,r:real;

    begin

    clrscr;

    π:=3,14;

    writeln('r='); read(r);

    S:=π*r*r;

    write('S=', S);

    readln;

    readln;

    end.

2) program Y;

    uses crt;

    var y,x:real;

    begin

    clrscr;

    writeln('x='); read(x);

    y:=2*x*x-1;

    write('y=', y);

    readln;

    readln;

    end.

   

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота