В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Trollyz
Trollyz
01.08.2021 10:58 •  Информатика

1. составьте программу ввода и вывода массива: 5, -2, 3, -6, 7, 9, -4, 8, 1, 2, 7, -3. 2. составьте программу заполнения массива a(20) датчиком случайных чисел в диапазоне от -50 до 49 включительно. 3*. составьте программу заполнения массива, не используя клавиатуру, числами: 1, 3, 5, 7, 9, 11, 13, 15, 17, 19.

Показать ответ
Ответ:
svetlana1980ang
svetlana1980ang
03.07.2020 21:59
2.
For i:=1 to n do
  begin
   A[i]:=-50+Random(49);
   Write(A[i]:3);
  end;
3. 
For i:=1 to n do
  begin
  A[i]:=i;
     If not A[i] mod 2 = 0 then
    Write(A[i]:3);
  end;
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота